Issue:

The ProjectSAM Downloader application shows incorrect (very large) file sizes or missing packshot images.


Cause:

This may happen if you have used an older version of the Downloader application in the past, or if you have restart the Downloader after a very long period.


Solution:

To reset the Downloader, follow these steps:


Mac:

  1. Make sure the ProjectSAM Downloader is closed
  2. Go to the folder [your user name]/Library/Application Support
  3. Delete the folder called ProjectSAM Downloader
  4. Open the Downloader app and log back in


Windows:

  1. Make sure the ProjectSAM Downloader is closed
  2. Go to the folder C:\Users\[your user name]/AppData/Local
  3. Delete the folder called ProjectSAM Downloader 4
  4. Open the Downloader app and log back in

Windows note: AppData is an invisible folder. Make sure you can see invisible items in the Windows File Explorer (View tab > Hidden items).